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How to understand color management
In working with images, you’ll likely move color images from device to device. For example, you 
might take a photograph, view the image on your monitor at home, print the image on an inkjet 
printer to preview it, and then have it printed professionally by a print vendor. At each stage in this 
process, you can end up with color variations. The reason is this: These devices all have a limited 
color gamut. Color gamut refers to the range of colors a device displays. After all, no device can 
reproduce the full range of colors the human eye can see (Figure 1). In addition, each device 
describes color using the RGB color model or using the CMYK color model. Cameras and monitors 
use RGB; printers use CMYK. 

For this guide, you can use your own files or download the assets used in this tutorial here.

Color management background

Different devices use different color spaces. The two most 
common is RGB and CMYK (Figure 2). 

Computer monitors use  RGB color. This color space is 
created through an additive mix of red, green, and blue 
light. Because it depends on light, RGB tends to be better 
at bright colors—like those in a neon sign—and less adept 
with dull colors—blacks and some pastels.

Figure 1 A. Range of color perception by the human eye. B. A typical image’s color spaces C. Device color spaces

Figure 2 Color spaces: RGB (left) and CMYK (right)

https://adobe.ly/2gdrSzl
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CMYK, in contrast, is used by four-color printers and is a mix of cyan, magenta, yellow, and black. This color space is 
known as a subtractive color mixing process. Because it depends on light being reflected off a page, CMYK tends to be 
better at pastels and pure black.

Colors might vary for one of the following reasons:

•	 Differences in image sources—whether the image is from a camera or scanned in.

•	 The way software applications define color.

•	 Your choice of print media. For example, newsprint paper reproduces a smaller gamut than magazine-quality 
paper.

•	 Natural variations between devices—monitors differ based on manufacturer and monitor age.

About color profiles
Each device operates within a specific color space that can 
produce a certain range, or gamut, of colors. Because of 
these varying color spaces, colors can shift in appearance 
as you transfer documents between different devices 
(Figure 3). For example, a shade of blue with the values R 
25, G 200, B 225 might appear slightly different when you 
photograph an image with this color than when you view 
it on a monitor or print it.

A color management system uses the following kinds of 
profiles (Figure 3):

Monitor profiles describe how the monitor is currently 
reproducing color. You should create this profile first 
because you need to view colors accurately on your 
monitor to make design decisions. If what you see on your 
monitor does not represent the actual colors in your 
document, you will not be able to maintain color 
consistency. Learn how to calibrate and profile your 
monitor here.

Input device profiles describe what colors an input device is 
capable of capturing or scanning. If your digital camera 
offers a choice of profiles, Adobe recommends selecting 
Adobe RGB. Otherwise, use sRGB (this is the default for 
most cameras).

Figure 3 Managing color with profiles A. Profiles 
describe the color spaces of the input device and the 
document B. Using the profiles’ descriptions, the color 
management system identifies the document’s actual 
colors C. The monitor’s profile tells the color 
management system how to translate the document’s 
numeric values to the monitor’s color space D. Using 
the output device’s profile, the color management 
system translates the document’s numeric values to the 
color values of the output device so the correct 
appearance of colors is printed

https://helpx.adobe.com/photoshop/using/working-with-color-profiles.html
https://helpx.adobe.com/photoshop/using/working-with-color-profiles.html
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Output device profiles describe the color space of output devices such as a desktop printer or a printing press. If you’re 
printing to your desktop printer, you can set this through the Print dialog box. When you print, the color management 
system uses output device profiles to properly map the colors in a document to the colors within the gamut of an 
output device’s color space. Ideally, the output profile should also consider specific printing conditions, such as the type 
of paper and ink. For example, glossy paper can display a different range of colors than matte paper. Most newer inkjet 
printers include profiles to handle a range of such conditions, and you can often use these profiles to best effect.

Document profiles Define the specific RGB or CMYK color space of a document. By assigning, or tagging, a document 
with a profile, the application defines actual color appearances in the document. For example, R=127, G=12, B=107 is 
just a set of numbers that different devices will display differently. But when tagged with the Adobe RGB color space, 
these numbers specify an actual color or wavelength of light–in this case, a specific color of purple. When color 
management is on, Adobe applications automatically assign new documents a profile based on Working Space options 
in the Color Settings dialog box. Documents without assigned profiles are known as untagged and contain only raw 
color numbers. When working with untagged documents, Adobe applications use the current working space profile to 
display and edit colors.

Managing color when you open files

You can solve the problem of working with different color spaces by using a color management system, such as the 
one included with Adobe Photoshop. This color management system handles a lot of these choices automatically, but 
it’s useful to understand color management so you can address problems as they crop up. Photoshop provides options 
for you to manage the way color profiles are interpreted when you open files. You set these options through the Color 
Settings dialog box, available through the Edit menu (Figure 4).

The settings you choose in the Color Settings dialog box determine the way colors are applied for both RGB and 
CMYK. When you choose RGB or CMYK in the Image > Mode menu, the colors displayed in these modes are 
determined by the Color Settings dialog box.

Figure 4 Color Settings dialog box

Description box

Color Settings 
menu
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Pretested sets of options in the Color Settings dialog box

Although you can customize the options in the Color Settings dialog box, Adobe provides pretested sets of 
options you can use. These are available in the Settings menu at the top of the Color Settings dialog box. These 
settings have been tested by Adobe to work with most monitors (for screen output) and printers (for print output) 
in North America.

Here are three sets of settings you will find useful:

•	 North America General Purpose 2 works well if you are exporting to both web and print formats. For 
example, this setting group uses the sRGB IEC61966-2 setting for the RGB working space. This working 
space reflects the settings on most computer monitors, low-end printers, and scanners.

•	 North America Prepress 2 works well if you are exporting to a printing press. For example, this setting 
group uses the Adobe RGB (1998) setting for the RGB working space. This working space reflects an RGB 
range that corresponds more closely to CMYK (which is what printing presses use).

•	 North America Web/Internet works well if you are exporting to the Internet only. All images are converted 
to the sRGB IEC61966-2 working space.

How Photoshop handles color spaces in opened files

When you open a file, Photoshop compares the colors in the file’s color space with the colors defined in the Color 
Settings dialog box. By selecting the Ask When Opening option, you can have Photoshop ask you how to proceed 
when it encounters a different color space. If this option is not selected, Photoshop automatically converts these colors 
to the working space settings in the Color Settings dialog box. For example, if the image you’re opening has been 
created by using a sRGB IEC61966-2 B color space, and the Color Settings dialog box has Adobe RGB (1998) working 
space for RGB, Photoshop converts sRGB colors to Adobe RGB.

To use the Color Settings dialog box:

1.	 Start Photoshop.

2.	 Choose Edit > Color Settings.

The Color Settings dialog box appears (Figure 5).

In the Settings menu, you can choose from a series of 
preset settings. For most print purposes, you can use 
North America General Purpose 2.

3.	 Move the pointer over the menus in the Color 
Settings dialog box to view more information on 
these options.

Information appears in the Description box at the 
bottom of the dialog box.

4.	 Change the Settings to North America Prepress 2 
and observe the results.

Remember, North American Prepress 2 is best for 
exporting to a printing press, so Photoshop changes 
RGB to Adobe RGB (1998). With North American 
Prepress 2, Ask When Opening is selected to 
preserve the integrity of colors as you import them. Figure 5 Color Settings dialog box, Settings menu
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Using soft proofing

You can use soft proofing to proof on-screen. Soft proofing refers to changing on-screen colors to mimic the 
colors at printing.

To use soft proofing:

1.	 Start Photoshop and open an image. If possible, open 
an image with a wide color range, to best observe the 
effects of soft proofing.

First, you’re going to soft proof the image as it would 
appear with CMYK printing.

2.	 Choose View > Proof Setup > Working CMYK. As you 
do, look carefully at the image’s colors. You should 
notice a slight shift.

Note: The amount of color shift depends on the 
current settings in the Color Settings dialog box, the 
image’s colors, and other factors.

Now you’re going to soft proof an inkjet printer.

3.	 Choose View > Proof Setup > Custom.

The Customize Proof Condition dialog box appears (Figure 6).

4.	 Confirm the Preview option is selected.

This lets you view changes on-screen as you make them.

5.	 Select Fujifilm ETERNA 250D Printing Density (By Adobe) from the Device To Simulate menu.

Photoshop soft proofs the image as it would appear when printed with Fujifilm ETERNA 250D film.

Observe the results in the image.

6.	 Click Cancel to close the Customize Proof Condition dialog box without keeping changes.

Managing colors when printing

You can also set options for color management when you print to your printer. In the Color Management area of 
the Print dialog box, you can configure whether colors are managed by Photoshop or your printer and specify 
preferences for how colors are handled.

Most new inkjet photo printers come with fairly accurate profiles built into the driver. You may end up with the 
best results—and save time—by letting the printer select the profile.

Figure 6 Customize Proof Condition dialog box
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To view the Color Management area of the Print dialog box:

1.	 Open an image in Photoshop.

2.	 Choose File > Print. (You do not need to have a printer currently connected to your printer for this exercise.) The 
Print dialog box appears (Figure 7).

The Color Management settings will be visible on the right side of the dialog box.

3.	 Move the pointer over the menus in the sections labeled Color Handling, Printer Profile, and Rendering Intent.

Information on the option selected in each menu appears in the Description section of the dialog box. For 
example, in the section Color Handling, you should see Printer Manages Colors selected in the menu. This option 
asks your printer to determine how colors are printed.

4.	 When you’ve reviewed these options, click Cancel to close the Print dialog box.

Figure 7 Print Settings dialog box
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Rendering intent
Rendering intent refers to the way colors are converted 
from one system to another. When you print, you’re 
converting from one colorspace (Photoshop) to another 
(your printer). Rendering intents set the rules that 
determine how colors are adjusted (Figure 8). The 
product of a rendering intent depends on the colors in 
your image and the current settings in the Color Settings 
dialog box. Some profiles produce identical results for 
different rendering intents.

Photoshop sets a default rendering intent according to the 
profile you’ve selected in the Color Settings dialog box. 
For example, if you chose a color setting for North 
America or Europe, the default rendering intent is Relative 
Colorimetric. Generally, it’s a good idea to go with these 
defaults, especially if you’re still learning about color 
management.

Figure 8 Print Settings dialog box, Rendering Intent 
options
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